※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

date 2012/1/29

PHPを導入する!

現在、PHPはVer5みたい。つまりphp5ってことかな?
  • $ sudo apt-get install php5
おお。正解。apt-getで指定する名前はどこで公開されるんだろうね?

MySQLとの連携

当然だけど連携させなきゃ。
  • $ sudo apt-get install php5-mysql
なんか本当か?というくらい簡単。キーワード知ってればいいだけじゃん。。

動作確認

PHP動作確認用ページを作成後、
  • /var/www/info.php
リブートして
  • $ sudo /etc/init.d/apache2 restart
でけたー!MySQLとの連携もうまくいっているみたい。


参考URL